• Download
  • Documents
  • System Requirements

 

*Requires PCDART 7.18.0 or later

 

If you don't know what version of PCDART you have, just look in Help | About in PCDART.
Any device using Android operating system 2.2 or higher can run PocketDairy.